Global (English)

How do I install on Windows 8?

This help article applies to all versions of epicraft Invoice

Microsoft .NET Framework 3.5 needs to be installed for epicraft Invoice to work on Windows 8,
this help article describes how you install it.

If you try to install epicraft Invoice without having .NET Framework 3.5 installed, setup will ask you to download it - answer no to this question and follow this help article instead.

How to install Microsoft .NET Framework 3.5 on Windows 8

  1. Go to your Desktop

  2. Move the mouse cursor to the top right to show the charms bar, choose Settings.

  3. In the charms bar, choose Control Panel.

    Click on image to view larger version

  4. in the Control Panel, choose Programs.

    Click image to view larger version

  5. In Programs and features, choose Turn Windows features on or off.

    Click image to view larger version

  6. Select the .NET Framework 3.5 (includes .NET 2.0 and 3.0) check box, and click OK

    If the check box is already selected, go to step 10.

  7. Choose Download files from Windows Update.

  8. Windows downloads the files required to install .NET Framework 3.5.

  9. After Windows has finished installing .NET Framework 3.5, click Close.

  10. Download and install epicraft Invoice.

© 2007-2019 epicraft AB